Problem changing mod location



  • Hello everyone

    I hope you can help me. Basically I have transfered my arma mods through PSW from my C drive to my E drive. It worked okay no problems with the game. However when I downloaded a couple more mods my C drive started to fill up again. This is directly related to PSW 100%. So the mods are still on my E drive but I cannot find where the folder is on My C drive to delete it. Im at my wits end as my computer is fairly slow now because I only have about 2GB of space on the C drive. Somehow about 15Gb has been taken up by PSW.

    Thanks in advance for any suggestions


  • withSIX

    @Marine Commando

    have you updated the Mod folder withing PwS?

    Here is how: [url=https://gyazo.com/5f287a343ffa780edafecda013a41887]https://gyazo.com/5f287a343ffa780edafecda013a41887[/url]

    Cheers

    Sonsalt



  • Thank you for the quick reply

    I had done this yes. But the sync (cache) directory is still set to C:\Users\Owner\Documents\Arma 3. Is this also a problem?


  • withSIX

    @Marine

    I would have to check with the devs, but I guess you should match the sync folder with the mod directory folder :)



  • Ok Thanks. I will try right now and post with the results soon.

    Thank you



  • Strange, it seemed to give me back only about 300mb of space but thats it. There is definately about 15gb total of PwS info on my C drive as I track the usage of space as it was working

    I checked the .synq folder in my documents on my C drive and it seems to have a lot of data, however I installed arma on my D drive. Could this be the problem?

    Edit>>

    Problem solved. Yes you were right Sonsalt. Thanks for your help, I really appreciate it. I got back 60Gb lol


  • withSIX

    I think what you mean is you want to delete the .sync cache. This you can change in the game settings, by changing the Keep latest Content versions to 0. It will only store the currently downloaded version.

    This might cause however increased bandwidth if you have collections with different versions of mods set.



  • I'll keep an eye on it. 60gb seems like a lot for what I have in PwS mods. At least for now my main concern has been resolved. Cheers


Log in to reply
 

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.