"Problem occurred during Updating"



  • Hello!

    Im a huge fan of the Play with Six mod loader, its been amazing to me since I got it after Six Updater (man the feels like forever ago), until recently. It originally only popped  with "A problem occurred during updating" when i tried to update RHS AFRF mod to its most recent patch (0.4.0.1). Now though it seems to have moved to all other mods requiring an update. I followed the pop ups instructions and trouble shot it. I disabled my security suit, I ran as admin (like I always do), I did everything the guide told me and i still receive this problem. I do have the logs saved and ready i just dont know where to send them!! any and all help would be appreciated!


  • withSIX

    @Dreadnaught108 howdy! Glad to meet such a long-time and happy user! Sorry it isn't under better circumstances :)
    If you still have issues, you could send the logs over dropbox, google drive, yousendit etc or other such services... 
    Thanks!



  • where would the locations be for any of those? any hint in the right direction would be awesome!


  • withSIX

    @Dreadnaught108 In the settings, you can go diagnostics menu, and pick save logs.


Log in to reply
 

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.