PwS error: "A non fatal error has occurred...processing Synq data...Error code 1"

  • [url=]Image from
    [/url]I posted this over at " ", but had since gotten a response in another forum there that the withSix community had moved here. So I am re-posting the issue here to get visibility:

    I have installed and uninstalled PWS several times trying to get this error to go away.
    The PWS install did start installing a few mods on the
    first try, but then it broke when downloading a mod, and now all I get
    is the error: Non fatal error occurred. An error occurred during the
    processing of Synq data.

    • This error occurs now during the start of the app, when i try to do any update, or install any mod.
    • I tried the trick of removing the .sync directory and restarting, but it didn't work.
    • I tried running with administrator privs, it didn't do anything different.

    I have posted the particular lines of the PWS log where it broke at: [url=][/url]
    Yes, I have it installed on another drive. That should not matter.

    This is on Windows 7 with latest updates. Nothing other than PwS is installed on the image, I just rebuilt it.
    The ArmA installs are on another system, shared out as mounted network drives to this system. This is necessary as I play ArmA in Linux Wine, and PwS will not run in Wine at all.
    I do not know what the particular issue is. I have tried running with the debug enabled and don't seem to get an error I can decipher.
    If any further troubleshooting information is needed please let me know.

  • Never mind, I have posted this error as a ticket over on the Trello site as instructed in the sticky here.

Log in to reply

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.