I'm Screwed (Please Help)



  • First i would like to say. I Love play with six or rather with six!!?

    I Have a big issue. It might have been broken due to windows 10 preview insider update? i'm not 100% sure. 
    But ive been trying to launch play with six client to see if any mods need updating. been trying to start it and it won't. Even the sync beta. it wont start. So 
    i tried uninstalling them under programs. it won't work either. So i deleted the files where they belong. At first it didn't work cause it said it was already started or its running.
    So i restarted my pc and was able to delete them. Now the last part which i was hoping would work. And i got screwed and it wont download. i download the setup. It says opening.....
    Then never opens. So is there a way to fix this and download the client. I Would really appreciate the help.


  • withSIX

    Greetings,

    It appears something else is blocking your application.

    It could be that some old legacy code is blocking the installation.

    Try to locate> C:\Users\Username\AppData\Local find and delete the "SIX Networks" folder and "PlaywithSIXbeta" if you have that

    but before you do, you can send us the logs of PwS : C:\Users\Username\AppData\Local\SIX Networks\Play withSIX

    This should give us a clearer picture of what is going on.

    I hope this helps.

    Best regards

    Sonsalt



  • Well i tried going to that location and there's no folder called Six Networks inside C:\Users\Username\AppData\Local\

    There is no record of having play with six or six networks on my pc no more but yet it wont let me download? Also i used CCleaner to fix my registry problems. 
    Should i turn off my firewall to download? Like whats the problem?


  • withSIX

    Greetings,

    thanks for the reply. The fact that you can not download the files from our webpage suggests that you might run some sort of noScript plugin or alike.

    Even though we are Comodo certified it can be that some antivirus software block the installation. It would be indeed an option to try to install PwS while having the antivirus disabled for the procedure.

    I will forward your case to our head developer who will have a look at this tomorrow.

    Please let me know

    1. What browser are you using for downloading our application
    2. Do you use addons or plugins for your browser and if so which one?
    3. What kind of antivirus and/or Firewall are you using?

    Best regards

    Sonsalt



  • Yeah np and thanks for your reply sonsalt! And thanks for giving the case to head dev!

    I'm using Google Chrome. i have adblock and betterttv for twitch. is it possible adblock is stopping it?

    And i use whatever windows 10 64bit pro comes with like windows defender and windows firewall. Then i have AVG and thats it.

    P.S This might help im not 100% but i wanted to let you kno i'm using windows preview insider so im a tester for new windows beta updates. im on lastest build. is that a problem. Shouldn't be since i cant even open file so no right?


  • withSIX

    The issue that you are experiencing is quite a tricky one and related to some software you are using.

    In order to figure out what is causing it we have to know what is blocking the access.

    1.Please open Event Viewer, application log, when starting withSIX.

    1. Refresh the application log and try to find the matching log entry for the failing program(s)

    This should narrow the issue down



  • There is absolutely nothing being logged what's so ever. So i ran the playwithsix setup. And logs don't show anything after i doo so. i go to details in my task manager and theres noo Pws-Setup.exe or whatever it would be called. Just alot of Nvidia, System, and Steam, and Drivers currently running. i turned off my UAC and tried. i'm pretty much done trying. Thanks for helping!


  • withSIX

    @Bauer24x what about the SquirrelSetup.log in AppData\Local\SquirrelTemp ? That might be a final possibility..



  • Haha Sickboy your awesome. Yeah it's there. i have it here. So what should i doo. Should i delete it and try to install? what should i do now that you identified it

    https://gyazo.com/0dd84ba75011bc5798b7bb0e56b0e7d0


  • withSIX

    [quote=Bauer24x]tps://gyazo.com/0dd84ba75011bc5798b7bb0e56b0e7[/quote]you can try, if still issues, please send us the content of the squirrel log, either over pastebin, dropbox, or equivelant, thanks ;)



  • Haha i thank you 2 Sickboy, and Sonsalt for trying to help me. i found the problem. My last solution was turning off anti virus. it was AVG Free. At first i felt a little uncomfortable when you first told me about possible anti virus. But i did it and it works. Finally using the best mod client for arma 3 
    Thank!!


Log in to reply
 

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.