Unable to install PWS correctly?



  • I downloaded the app from the main website and when i run it, it seems to download, and when it tries to open, i get an error and PWS fails to start.
    [img]http://i.imgur.com/IqAGhNr.png[/img]

    This is the error i get ^

    Mind you, I just installed a fresh version of windows 10, after a complete reset of my computer. I do not know how to get this program to work. Any help would be awesome. Thanks!


  • withSIX

    [quote=Apex]s to download, and when it tries to open, i get an error and PWS fails t[/quote]Greetings,

    It might be that some antivirus, router or firewall is blocking the system.

    More details I will be able to give to you tomorrow after conferring with Sickboy.

    best regards

    Sonsalt



  • Were you able to find anything out that may help me @Sonsalt?


  • withSIX

    @Apex Please go the to AppData\Local\Play withSIX\App-*** folder, and run both the vcredist's that you can find.
    In the meantime we will investigate why these were not properly installed automatically..



  • @Sickboy I don't know what happened, but all the sudden today it decided to work. Maybe a new update or something? i have no idea, but i started it up before I did the things you suggested sickboy, but thank you so much for the feedback, It is really cool to see admins trying to help people out.

    Thank you!


Log in to reply
 

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.