Failed to extract Launcher.



  • i had an issue with the launcher so i deleted it and went to re-download it,
    but when i go to download the client ,
    it fails and says it extract the launcher. 
    please help trying to download new mods for arma 3


  • withSIX

    greetings,

    that sounds strange, what launcher are your trying to download, the PwS (play withSIX) client or the new Sync client ?

    To Download the old client click here ([url=http://withsix.com/download]http://withsix.com/download[/url]) You will have to download the mods via the client browser and the mod section.

    The new client is available here: [url=http://withsix.com/download?basket=1]http://withsix.com/download?basket=1[/url]
    This new client allows you to directly download the content via the website. All you have to do is open the website via the browser button inside the client, to activate the playlist function.

    Since the new client is in a beta state, it does not have all functionality the old one has, but it will soon.

    If you need any further help, let me know :)

    best regards

    Sonsalt



  • hi 
    thank you for the fast reply . 
    ive tried both versions.
    both today and yesterday i haven't had any issue like this before downloading other clients or even playwith6 a few months ago.
    since then nothing has changed with my computer so im not sure what could cause this issue.
    thanks again


  • withSIX

    Your issue sounds unfamiliar to me, might be some system related problem. especially if both clients don't work there is a high chance that something else is broken. I will forward your problem to our developers, maybe someone knows the issue and can help.



  • yeah im not use whats going on as i downloaded it onto my laptop and it works on there , but when i transfer it over to my desktop it will not launch.
    is there any script or .exe left in different folders that i may need to delete ? as i removed the version i had before trying to download it. 
    leftover files is the only thing i can think of, with it not letting me launcher the client installer it could be thinking it already is downloaded
    hopefully someone can come up with something 
    regards ]
    dale



  • ive recently upgraded to windows 10 so  that may be the issue aswell. hopefully not as i dont know if that can be fixed (well not quickly )


  • withSIX

    Hi, please try deleting Playwithsix and sync folders from c:\users\(username)\appdata\local

    If still issues could you please send a screenshot from the error eg via imgur.com or gyaza.com thanks



  • [quote=Sickboy]imgur.com[/quote]http://imgur.com/s1hM5Bi
    hi link is above showing the issue 
    many thanks 
    dale


  • withSIX

    [quote=ewoksareninjas]http://imgur.com/s1hM5Bi[/quote]I see, thanks! How long is your username?
    Is there any difference if you run the PwS-Setup, right click, Run as Administrator?



  • hi ,
    nope ive tried to run it as administrator comes up with the same failure.
    ive also tried using command prompt to do a manual update/install and still no luck.
    my username for my pc is : dale
    for  everything thing else its ewoksareninjas
    dale



  • hi 
    thank you for all your help , but i have solved the issue ,
    with all the things i tried the last one i could think of was to disable my avast and then prompt the download and it worked.
    i had added it to the exclusions list but it was blocking it before it got to the folder 
    thank you for your help and time 
    dale


  • withSIX

    @ewoksareninjas no problem, great find!


Log in to reply
 

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.