PlayWithSix problem during Updating RHS:AFRF



  • Been consistently getting a "A problem occurred during Updating" error.

    using Play with Six

    It was when the RHS mods for ARMA 3 were updating. It says it could be a security suite issue, internet connectivity issues, disk space issues, etc. It definitely isnt any of those. I have checked and turned off any firewall, or security software.

    What else could this issue be. I have tried everything.

    UPDATE: Essentially its installing RHS: AFRF but not putting the syncinfo file in there. And if you diagnose the mod it still shows the same error. And its only occuring on that mod. No other mod is having the issue.



  • I've added a ticket to their Trello board about the latest RHS AFRF sometimes failing to extract. Seems like only some of their CDN servers are having this issue since it works by retrying a bit.



  • Thanks for the heads up dahlgren. Personally myself I think I tried restarting it at least 10 times with no luck. Hopefully it gets addressed. Thanks for the ticket submission !


Log in to reply
 

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.