Can't update Mods



  • Greetings,

    I have tried everything I could before coming here , including updating clients, uninstalling mods, turning off my anti-virus even became a premium member and I still get the same error message. I will post the message below.

    An error has occured while trying to 'Action: InstallContents'
    An unexpected error has occurred while trying to execute the requested action:
    Bad GZIP header. We've been notified about the problem. Please make sure you are running the latest version of the software. If the problem persists, please contact Support: http://community.withsix.com


  • withSIX

    @Wilson.E hi, could you please enable diagnostics mode and then send us your logs after retrying?

    Then if you could send a few of the objects located in My Documents\ARMA 3\.synq\objects, e.g on dropbox or some other file service,
    then we can have a look and see whats going on. Thanks!



  • Thank you for responding, that problem however fixed itself it seems, However today I can not seem to even get to the site it just loads a blank page besides this page.



  • Seems ot be a firefox problem, it was working just fine yesterday.


  • withSIX

    This post is deleted!

  • withSIX

    Please press crtl +shift+ c before opening the page and open the console tab.

    You will then get the logs for what happens when you open the page. You can paste them to http://pastebin.com/ and link them.

    It could be related to some Antivirus or NoScript plugin.


Log in to reply
 

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.