"Problem has occured while check/installing..."



  • Alright, well I've been using PlayWithSIX for a couple days, and I'm having a problem with downloading mods for ArmA 3, I've got most of the mods required for my Mil-sim, but about 4 more won't install, I say that because they "download" fairly quickly, and go straight to "Summing". But after a couple seconds/minutes of summing, it gives me a notification saying the title above. Not sure what to do, I've tried uninstalling PlayWithSIX and reinstalling from a brand new installer, and unfortunately same issue. Any ideas on how to fix it? Thanks in advance.



  • I'm having the exact same issue.

    I've been using PWS for at least a year and this is the first time this issue has happened.
    Go to update my mods, they finish installing it goes to check/verify them and then bam: "Problem has occured while checking.."

    I've tried resetting my internet, restarting computer, uninstalling/reinstalling PWS, deleting and readding the mods, running as admin, set folder permissions to full control... nothing.

    My only guess is I've seen people on here say some of the CDN's are down, however some of my friends can download the momds no problem.

    I'm definitly with Kuntao on this issue, can't find a solution.


  • withSIX

    Greetings,

    I have forwarded your issues to our devs, hang in there, we will come back to you soon :)


  • withSIX

    Hi guys,

    Please run in Diagnostics mode, make the error occur, save the logs and either upload them to dropbox or similar service, or send them to support (at) withsix (dot) com.

    You find the Diagnostics and Log saving in the Settings, Diagnostics menu on the top.

    Thanks!



  • @Sickboy Do I send an Email to " support@withsix.com " ? Or something?


  • withSIX

    you can do that, also you can create a ticket at our issue tracker and simply drag the file onto the ticket: https://trello.com/b/EQeUdFGd/withsix-report-issues

    Or link to Dropbox etc :)



  • @Sonsalt Alright, I've sent the e-mail, how long does it usually take to get a response?


  • withSIX

    As soon as we can have a look at it, should be usually within 24h, if the dev gets an extra coffee it can be faster :D



  • @Sonsalt Lol


  • withSIX

    @KuntaoDaChump coffee ran out sorry, been limping along!

    Can you please delete @CBA_A3 and .synq folders from your ARMA3 folder and then retry?



  • @Sickboy deleting all the mods and then the .synq folder fixed it for me.
    Last time I deleted all the mods but not the .synq folder so once I did that and generated it again it let me download and update mods again.
    Hope this fixes it for you too @KuntaoDaChump.

    This may have caused a new issue but it happens so rarely that it doesn't matter too much.
    Sometimes it comes up with "Index must be within the bounds of the list" then it freezes and crashes.
    However I just restart it again and it works great again until that error pops up every now and then.



  • @Sickboy D: Gasp! It works! Thanks man.


Log in to reply
 

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.