PwS stoppes working after 2 min

  • I love this program, sure it's sometimes unstable... But I've yet to find a alternative as functional as PwS.
    So this problem occurred after I updated to the latest version(I've also tried the beta but it has the same problem).

    What happens is I start PwS(starting it as admin or not dosen't seem to matter) then use it as you normally do, download new mods and such. But after about 2 minutes or so of using it, I get the Windows message that PwS has stopped working, then it shuts down.

    I've tried everything I could think of, like doing a clean install with all old files and settings removed, logging out of the client and so on.

    Here is a link to the log files: withSIX diagnostics

    Really hope someone on here can help me!

  • withSIX


    Thanks for your report, this seems to be strange. I have forwarded the logs to the developer. He will look at the asap and respond here :)

    Sorry for the inconvenience.

    Have you tried the new client ?

  • Thanks!

    If you mean the sync client, then yes though I didn't like it as much as the original PwS client.

Log in to reply

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.