Withsix doesn't see any server mods in A3



  • Hello,
    After a fresh install of withsix I've got a problem with downloading mods which the active server actually needs. Withsix doesn't properly see any server mod. Some time ago when I was using withsix to manage my Arma 3 mods, when I wanted to join any server i.e. DayZ Epoch server on Chernarus, withsix was downloading all needed mods to join and play on this server. Now it doesn't happens.


  • withSIX

    Greetings,

    well let me give you some good news then :)
    We are currently working furiously on an all new web based server browser that not only is able to fully detect all mods, but also automatically installs them for you, even if the mods are not hosted with us...

    Since PWS is our legacy client, we won't be able to provide the same service. In the past arma used Gamespy to list servers and they had the required mods in their name, the new system however works differently, hence we had to create a new approach.

    If you don't know the mods for the servers you want to join, I can give you access to our alpha program and you can be among the first to try it out.

    Let me know if you are interested. For more details, contact me on Discord :)

    Best regards

    Sonsalt



  • Thank you for your answer, but as I remember everything was working fine even after the Gamespy services went down. I would be very likely to try your newest program, but how can I contact you on that Discord?


  • withSIX

    @Szklarek

    you can find us here : https://discord.gg/0bwZUsFgeVjtMgxa

    our dev might be able to give you more feedback on the details on how exactly the content detection for servers works.


Log in to reply
 

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.