WithSix Website - Multiple Errors



  • I noticed there are multiple errors on the withsix.com website:

    1. Clicking the Arma 2 logo on the right side of the homepage results in:

    The operation failed
    [Command] Error: 'more-games' is not a valid guid (Cause: page load)
    We were notified about the problem.

    500 :( Woops.. something went wrong, please try again later!

    Oops! Loading failed :(
    404: The requested resource could not be found: There were no results returned from the server

    1. Clicking on the Arma 2 icon in the upper left corner results in:

    500 :( Woops.. something went wrong, please try again later!

    1. An image fails to load at the top of this page: http://withsix.com/download

    Doesn't happen every time. Could being logged in or not have an effect?


  • withSIX

    Thanks for reporting @withsixu !

    Issue #1 is clearly a bug as the page where the arma 2 logo links to doesn't seem to exist anymore, luckily we are already in the process of updating our homepage so issues like this should be resolved soon.

    (sneak peak:)
    sneak peak new homepage

    Issue #2 is weird though. I also get an error going to http://withsix.com/p/arma-2 but not the same as yours

    and lastly Issue #3 is difficult to understand without a screenshot as it could be anything.

    Once again thanks for reporting, we will investigate issue #2 as soon as possible.


Log in to reply
 

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.