Play WithSix is overly complicated, laggy, crashes, can't get it working



  • I've been using Dayzlauncher, which is so quick and easy to use, and today I wanted to play on an older Epoch 1.0.5.1 server so I thought I would give Play WithSix a try again to connect and was extremely disappointed with how complicated and difficult it was just to try to get it setup and get on a server; Play WithSix is extremely frustrating.

    I first decided to try the new Sync software and there were multiple issues with it:

    • I don't understand why there is a separate Sync and Mod folder, why is this necessary? I set both my Mod directory and Sync directory to my Dayzlauncher mod directory and nothing worked.
    • I noticed in the settings that the Arma 2 directory was blank so I browsed and located it and clicked the green save button but it didn't save. When I re-opened the settings it was blank again. I tried repeatedly and it does not save.
    • In the launch parameters it had two parameters repeated about 20 times so I deleted all of the duplicates clicked saved and then went back into the menu and the two parameters had duplicated themselves again.
    • I tried connecting to the server I wanted but it showed that I needed to Install mods and play even though I already had all the mods.
    • When I clicked install and play it would load the game to the Armory load screen and then multiplayer menu and fail, so not only did it fail to download and install any missing mods that it said it needed before attempting to load the game, but it did not load any of the mods I already had for sure. Maybe it detects what mods are needed incorrectly?
    • I tried clicking on the server and the little red buttons next to each mod which opened a list of the mods I had installed to select from but clicking on any of the mods listed does not do anything visitally and does not close the list.
    • I eventually noticed that if I clicked on a mod and then closed the list window the red button would go away next to the mods. So I did it for all mods, but the correct mods still were not loaded and it still failed to connect to the server and still showed an Install button in the lower left corner. Clicking the install button did not appear to install anything still as Arma would just instantly start loading when clicking on it and then fail to connect.

    Completely frustrated with the software I uninstalled it and decided to give the old Play WithSix program a try which I used to be able to use. However, it is either so complicated that I cannot figure it out anymore after not using it for a couple of years or it is not working either:

    • When I selected the game as Combined Ops the software was very laggy and hung up for a while.
    • I went to Mods and added my Dayzlauncher folder into the local folders and I also changed the Mod and Sync folders to the Dayzlauncher mod folder in the settings and it resulted in duplicated local mod folders showing up in pw6.
    • I confirmed all the mods I needed for the server and got a green Join button but the pw6 software failed to load the mods and connect to the server properly also.
    • The pw6 software crashed several times when attempting join the server.
    • pw6 seems to fail to detect mods correctly or load them correctly. After screwing around with all the settings I could never get it to work right.

    I have finally given up on PW6 as overly complicated bloatware that simply doesn't work well and is not very user friendly or easy to figure out, unless maybe you know every little detail about the software to get it running correctly. I'll try it a bit more and see if I can figure out exactly what I'm doing that is causing it to crash, but that's another problem.

    Anyway, maybe the feedback will help make it more user friendly and fix some of these bugs.

    OS Name Microsoft Windows 10 Pro
    Version 10.0.14393 Build 14393
    System Manufacturer Gigabyte Technology Co., Ltd.
    System Type x64-based PC
    Processor AMD FX(tm)-8350 Eight-Core Processor, 4000 Mhz, 4 Core(s), 8 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. F1, 1/28/2016
    Hardware Abstraction Layer Version = "10.0.14393.206"
    Installed Physical Memory (RAM) 16.0 GB


  • withSIX

    Hey withsixu,

    Thanks for this in-depth feedback into your experience with our software!
    This is of course not the quality we are aiming for.

    Our team is at this very moment going over all your feedback and are fixing the bugs you came across asap. We were able to reproduce the Sync issues with Arma 2 and this has our highest priority to fix. Other feedback is being processed and we will come back to you with a status update very soon.

    PS: Play withSIX is replaced by Sync. Now the fact that you can't even use it right now is the worst scenario we can think of for something that should show you the future of our software. The problems with PwS being laggy and bloated are addressed with Sync which is a way more flexible code and interacts with your browser in a smarter way (when it works).

    Once more, with all the bad experience you've had so far I'm really happy you came to us to report this as we do take this serious and want to avoid this in the future and fix it now for you!


Log in to reply
 

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.