Cant install a collection



  • 0_1498417365213_2017-06-25 21_01_00-Info - Community Base Addons (@CBA_A3) - Arma 3 - Main withSIX.png

    I tried installing a collection, but I keep getting this message. I tried deleting the game and then deleting the folders, and then reinstalling it again, but this did not work either. Furthermore, I checked and re-selected all the folders on the website itself.

    Thank you in advance for your possible solutions to my problem.


  • withSIX

    Hi @AstonMartin

    1. Which program are you using? I see you're logged in to our website but not if you have Sync running or not (should see this icon on the lower left part of the website but is cut off in your screenshot)

    2. What is the actual collection name? It's not readable on your screenshot. I guess it's a problem with the collection but we need to be able to check this first.



  • Hey,

    0_1498551210738_2017-06-27 10_11_36-.png

    As you can see the program is running whilst running the site.

    http://withsix.com/p/Arma-3/collections/JJc5m341PkqasinmSMis9A/adi-tf-88

    This is the collection I am trying to install. Other users had no problems installing it.


  • withSIX

    @AstonMartin Very weird, I don't see anything wrong with the collection.

    To further investigate can you right click on the Sync icon and go to "Issue Tracker > Save Logs" and upload these somewhere (pastebin.com, google drive, dropbox, wetransfer.com or something similar)

    Also please try to install other collections and see if they give the same error or not?

    (ps: appologies for the slow response, i've been traveling a lot and didn't have many options to check in)


Log in to reply
 

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.