Error Port 9666



  • When I launch Sync Beta It loads then reaches an unrecoverable error before any UI appears

    Title
    "Unrecoverable error occured"
    Body
    "The Port: 9666 is already in use

    The application will exit now. We've been notified about the problem. Sorry for the inconvenience.

    If the problem persists, Please contact Support: http://community.withsix.com"

    It happens every time I try to run sync so I would say it's persistent.

    I checked and no program is currently bound to port 9666


  • withSIX

    Greetings,

    this appears to be some issue with either the router, the Firewall or some Antivirus settings blocking the port, maybe something else.

    You can open the Task manager and look under services how the port is being used.

    In order for us to narrow down the issue, it would help if you could provide us with some information

    1. What operating system are you using (Windows)
    2. Do you use any Antivirus software if so which ones.
    3. What Language is your system set to?

    Also it would help if you could provide us with the sync logs.  C:\Users\UserName\AppData\Local\SIX Networks\Sync\logs

    I am sure we will be able to sort this out.

    Cheers

    Sonsalt



  • Same problem here.

    Win10 / Avira Antivir Pro / French

    log http://s000.tinyupload.com/index.php?file_id=01162294075438352387


  • withSIX

    Thank you for the info, we will look into this, there was an issue in the early alpha with this port and the language settings, however this is long solved. Unless you have downloaded a very early version of our client, this issue should not happen anymore.



  • Hi,

    Last version for me.
    Avira set off but same error.

    Thanks !


  • withSIX

    I have created a priority ticket for this issue, we will look into it tomorrow and contact you as soon as we have more details. Thank you for your info



  • Same problem here.
    Win 10 x64 / ESET / English/Russian locale/UEFI mode
    Also i have no 9666 port in netstat for ipv4 and ipv6, but error appears
    Tried to switch firewall off - no result
    Will provide more info if will be needed


  • withSIX

    Thanks for the report, we will address this first thing in the morning.


  • withSIX

    @everyone experiencing the issue, please provide logs
    [quote]Also it would help if you could provide us with the sync logs.  C:\Users\UserName\AppData\Local\SIX Networks\Sync\logs[/quote]

    Analyzing the ones we got so far..



  • Same Problem here.

    Win 10 x64 / Trend Micro / English


  • withSIX

    Hi, 
    We've deployed a new update, in your case auto update is not working (we'll make auto updating available in next build even when you get the error about the port), so please get the latest version from http://withsix.com/download
    If still issues, please send us the logs, as we have additional info in them now to sort this problem out, thanks!



  • @Ice_Munney

    Hey Ice,

    Im running the same as you win 10 64bit,Trend Micro, English. Did yours work with sync and chrome now?

    Regards


  • withSIX

    A problem was found when handling French Windows, we expect the latest release solves it also for several other languages.
    If you still have issues, please send the logs, thanks!


  • withSIX

    @Ice_Munney @FIS829

    We've found no compatibility issues so far with Trend Micro (e.g Max Security suite)





  • Problem isn't resolved for me. It keeps saying that "Could not open the port".
    Also it cannot download update from site, bevause site cannot detect client (using IE 11 without plugins)


  • withSIX

    [quote=sovietotaku]tp://rghost.ru/private/8rmQ9QddV/de73b9ff32295958415f5dd0664d94[/quote]hi, thanks, please first install the latest version from [url=http://withsix.com/download]http://withsix.com/download[/url]
    then try again, if still issues please send the logs again


  • withSIX

    After a lot of fiddling it's now confirmed to be working on Russian, Norwegian, French and English Windows
    [url=http://withsix.com/download]http://withsix.com/download[/url]
    apologies for the hassle!



  • I will try again and let you know how it goes, my issues were originally the 9666 issue but that was intermittent, however chrome wasn't detecting the sync client when trying to get mods or collections, this was also the same when using the legacy play with sync and the sync ui.



  • @Sickboy

    New version is working, currently downloading a collection. Cheers heaps, possibly the wrong forum but can i move the mods folder and sync folder to another drive?


Log in to reply
 

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.