Cant Install synic with six and play with six



  • [table][tr][td][/td][/tr][/table]Hey i do all i can but i think some .dll are damage on my pc so the Installer cant install after some seconds a error comes by sync just comes a error acures .
    by play with six comes a error massage and i again install netframework 4.5 etc  but the problem is still there

    i got run both installer exe with dependency walker the same erros acure on each exe ...

    API-MS-WIN-APPMODEL-RUNTIME-L1-1-0.DLL
    API-MS-WIN-CORE-WINRT-ERROR-L1-1-0.DLL
    API-MS-WIN-CORE-WINRT-L1-1-0.DLLAPI-MS-WIN-CORE-WINRT-ROBUFFER-L1-1-0.DLLAPI-MS-WIN-CORE-WINRT-STRING-L1-1-0.DLLAPI-MS-WIN-SHCORE-SCALING-L1-1-1.DLLDCOMP.DLLGPSVC.DLLIESHIMS.DLL

    these are the the dlls plz help


  • withSIX

    Hi,

    Try sfc /scannow from an admin command prompt, and try to install the latest .NET framework, 4.5.2 I think it is.

    What windows version are you on?



  • Win 7 64 bit i reinstall netframework and  do sfc /scannow nothing chance


Log in to reply
 

Looks like your connection to withSIX Community was lost, please wait while we try to reconnect.